WordPress 2.0.2

Die WordPress-Entwickler haben auf die unlängst bekannt gewordenen XSS-Probleme reagiert und mit der Version 2.0.2 einen neuen Securityrelease veröffentlicht. Das Upgrade wird ausdrücklich empfohlen und lief mit dem 2.0.1auf2.0.2-Fix von WP.de problemlos. Entgegen aller Ratschläge habe ich diesmal kein Backup gemacht und keine Plugins deaktiviert, nur die geänderten Dateien hochgeladen. Eine Sache von weniger als einer Minute, alles läuft, ich bin beruhigt.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>